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Thank you for choosing this DeTeWe product. Our products meet the highest demands concerning
quality and are outstandingly designed.

The following instructions will guide you through the operation of your WinSuite communications
software and answer your most important questions. If you should require any further technical
assistance or information about other DeTeWe products, please visit our Web site at

www.detewe.de

Select “Support” and then the name of the product. In the section entitled “Useful Tips / FAQ” you
can find additional information on the product. To download the latest user guide, go to the section
entitled “Download Overview”.

We hope you enjoy using your WinSuite communications software.

Welcome to DeTeWe
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The WinSuite communications software

Overview

WinSuite is a communications software package. In conjunction with the ISDN equipment you have
purchased, WinSuite enables you to use the following modular applications to simplify communica-
tion and make operation easier:

Address book

The address book saves the most important data regarding your communications partners. You can
access the address book from the individual applications (e.g. the fax centre). You can also work with
other address management programs (Microsoft Outlook and Outlook Express). The scope of deli-
very only includes the WinSuite address book.

Answering device

The answering device application enables you to record and save callers' messages. The answering
device is equipped with the following features: open listening, remote query, use of converted WAV
files (format: PCM 8 kHz, 16 bit, mono) as announcement texts, text-message notification on receipt
of messages (can be sent as e-mail attachments), and timer control of the various announcement
texts.
The prerequisites for the answering device are a full-duplex sound card, microphone and loudspea-
ker or headset.
The recording duration can be set from five to 180 seconds per call. The time before the call is taken
by the answering device can be set from 0 to 50 seconds.

Eurofile transfer

This application enables you to receive files in the Eurofile transfer standard on your PC or transfer
them to other PCs. Several users can be managed.
You can be notified of unauthorised access attempts by text message (SMS) or e-mail.

Fax centre

The fax centre enables you to send and receive Class 3 and 4 faxes. The fax centre is also equipped
with the following features: fax spam filter, direct access to the Outlook or Outlook Express address
book (if installed), notification of new faxes by means of a text message (can also be sent as e-mail
attachments).
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PC prerequisites

• A CPU with a speed of 266 MHz or higher, at least 64 Mbytes of RAM, and at least 20 Mbytes of
free space on the hard disk

• Windows PC with Windows 98SE, Me, 2000 or Windows XP
• CD-ROM drive
• If required, Microsoft Outlook or Outlook Express
• Full-duplex sound card, microphone, loudspeaker / headset and printer optional

WinSuite is a communications software package that expands the functionality of your ISDN device.
Details of these functions can be found in this user guide.
We recommend that you read this user guide before installing the communications software. Please
note the Licence Agreement: you have to accept the conditions of the agreement before installing
the software.

Subsequent to installation, you will find the individual applications on your desktop under the –
WinSuite – shortcut.

Scope of delivery

The scope of delivery includes:

1. Program software on the product CD of the ISDN device
2. User guide in the form of a PDF document on the product CD of the ISDN device.
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Journal

The journal logs all the activities of the individual applications as well as keeping a call list. From the
journal you can access all the applications directly. You can select the data to be displayed from a
preset list. When the number of entries in a list has reached 65,000, any further new calls will over-
write the oldest entries.

Configuration wizard

The configuration wizard manages the WinSuite telephone numbers and settings.

PC telephone

The PC telephone application dials ISDN network telephone numbers directly from your PC. To make
calls you need a full-duplex sound card, a microphone and a loudspeaker connected to your PC. A
headset is available as an optional extra. In order to reduce your telephone costs, the PC telephone is
equipped with a Least Cost Routing (LCR) function.

SMS/MMS wizard

The SMS/MMS wizard has the following features: suitable for SMS/MMS in mobile radio and fixed
networks, multiple recipients possible, number of text/multimedia messages per month can be limi-
ted, notification of new messages by e-mail, sending of text messages with more than 160 charac-
ters (by chaining).

Dialling wizard

The dialling wizard dials your telephone numbers from the PC via a telephone connected to the
ISDN device. This device is used to make the call.

Note

The dialling wizard can only be use over a PABX-System with analogue ports.

Overview Overview
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Starting the applications
You can start the individual applications manually by clicking on the corresponding icons, or you can
have them started automatically whenever Windows starts up. To do this, you use the configuration
wizard to configure the application accordingly.
Alternatively, you can also start the applications from the context menu of the icon in the taskbar:

Move the mouse cursor onto the icon and click on
it with the right-hand button. A context menu
appears, which you can use to start the various
applications.

Message status

Move the mouse cursor onto the icon. The message status for the answering device, SMS/MMS
wizard and fax centre applications appears (“none” or the number of messages received). 
A flashing envelope symbol above the icon signals the arrival of new messages.
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Installation
If you have not already done so, insert the product CD of the ISDN device in the CD-ROM drive. Click
on  WinSuite. 

Click on Next.

Follow the instructions:

1. If you do not accept the conditions of the licence agreement, the installation will be aborted
immediately.

2. Enter the user name and the name of the firm for which the product is to be licensed.

3. Specify the directory in which the software is to be installed or accept the default path: C:\Pro-
grams\WinSuite.

4. Start the copy procedure.

5. Create a shortcut on the desktop if desired.

6. Finish the installation.

The configuration wizard starts automatically (please see page 8).
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You have several telephone numbers (MSNs) for your ISDN access.

1. Allocate the telephone numbers to the corresponding applications. Note: if you do not enter a
telephone number for the PC telephone function, it will signal all incoming calls.

2. Click on Next.

Note

The MSNs' which have been set in your terminal device cannot be automatically be used by 
WinSuite, but have to be re-entered manually.

1. If you want the answering device to accept calls immediately after being started, activate the
checkbox (✓).

8

Configuration wizard
During the initial installation, the configuration wizard is started automatically. Subsequently, you
can start the wizard at any time by clicking on “Start > Programs > WinSuite”.

Click on Next.

1. Select the components (i.e. applications) you require. By activating (✓) the “Start application
automatically...” checkbox, you specify which applications are to be activated automatically
when Windows starts up. Having done this, you will not have to start frequently used applica-
tions manually any more.

2. Click on Next.

Note

When the software is installed, the “Typical” set-up option installs all the components. You now
select those components you require.

1

2

2

1

1

2

3

4

Configuration wizard
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2. Here you enter the delay, i.e. the number of seconds that can elapse until the call is accepted.
3. Type in the header that is to appear on your outgoing faxes.
4. Click on Next.

Note

If you also want to use your PC for telephony, you require a sound card and a headset. If you do not
want to keep the headset on all the time but do not want to miss an incoming call, you will also
require a loudspeaker.

1. Select the type of sound card you want from the list provided (the installation software automa-
tically detects the sound card on your system).

2. For the dialling wizard you have to select the analogue port of your ISDN terminal device from
the pull down menu which is linked to the corresponding telephone. (This does not apply to
devices without telephone functions, like e.g. routers.). Depending on the ISDN device being
used, the number of ports displayed will vary.

3. If you want to make calls with the PC as well as with the analogue telephone, activate the check-
box (✓).

4. Click on Next.

Configuration wizard
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2. Here you enter the delay, i.e. the number of seconds that can elapse until the call is taken, and
the time available for the caller to record a message.

3. If you also want calls to generate an acoustic signal, activate the checkbox (✓).
4. Click on Next.

1. If you want your PC to be available to other PCs as a Eurofile server immediately after being star-
ted, activate the checkbox (✓).

2. Specify a name for your PC here if it is to function as a Eurofile server.
3. Click on Next.

1. If you want your PC to be able to receive faxes immediately after start-up, activate the checkbox
(✓).

Configuration wizard
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You have now completed the basic settings.

1. Click on Finish.

You can now access WinSuite by clicking on the icon / program group on the desktop or via “Start >
Programs > WinSuite”.

Note

You can start the configuration wizard at any time by clicking on “Start > Programs > WinSuite” or
on the icon.

Configuration wizard
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1. If your ISDN adapter is not connected directly to an NTBA but to a PABX, activate the checkbox
(✓).

2. Here you enter the code digit required to seize a trunk line (external line). Please refer to your
PABX user guide for assistance. The software then puts this digit in front of your outgoing exter-
nal telephone numbers.

3. Click on Next.

1. You can use the entries in existing address books with WinSuite. Activate the checkbox(es) of
the corresponding program(s).

2. Click on Next.

Configuration wizard
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2. You can now enter your addresses under “Edit > New entry”. 
3. You can also import existing address books: “File > Import ...” (It is possible to import files which

are of a format where the different entries are separated by “;”.
4. Under “Edit > Find”‚ you will also find a text search function.

Note

Please note that you can only import .csv (comma separated value) files.

If you also want to use your e-mail program's address book, you must specify this in the configura-
tion wizard (this runs during the initial installation). 

All the WinSuite applications will then use the data contained in these address books for displaying
the required information and/or dialling.
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Address book

WinSuite – the address book

User interface 

Start the application by double-clicking on the icon in the WinSuite window. 

or via “Start > Programs > WinSuite > Address book”.

1. After every start of the address book function you may choose under “View > Select column”,
which elements should be displayed in the address book.

...

1

4

Address book
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If you want to listen to the calls, activate the open listening function by means of the loudspea-
ker symbol and use the bar to adjust the volume if necessary.

2. Information about messages you select in the message list appears here.
3. The list contains all the calls you have received (“All messages”). Under “All new messages” you

will find those messages that have not been played back yet.
4. The status bar tells you whether call acceptance and open listening are active or not. In the case

of call acceptance, the MSN you configured for the answering device is displayed.

Note

In order to play back announcement texts and messages on your PC, you require a sound card and a
loudspeaker or headset.

Configuring the answering device 

You can configure the basic answering device settings to suit your requirements. Click on the Set-
tings button and then the AD data tab.

1. Own tel. no.: this is the telephone number (MSN) you allocated to the answering device by
means of the configuration wizard appears here.

2. Recording duration: this is the maximum time available for a caller to record a message. 

Answering device
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Answering device

WinSuite – the answering device

User interface

Start the application by double-clicking on the icon in the WinSuite window  

or via “Start > Programs > WinSuite > Answering device”.

1. You can control the answering device by means of either the menu or the toolbar. 

Example: Place the cursor on the File menu and press the left-hand mouse button. In the selec-
tion that appears you will find the function “Print call list”.

Place the cursor on the left-hand icon in the line. The “Call acceptance” function appears as
“Quick info”. Click on this to accept the call.

The answering device already contains an announcement text, which you can use as soon as
you have switched the answering device on (Call acceptance active).

In the toolbar you will find further answering device functions such as Play back, Stop and
Delete. 

1
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Recording and creating announcement texts 

Select the “For announcement” button in the “AD data” tab.

1. In the “Available announcements” list you will find all the available announcements, e.g.
“Announcement_1.wav”. If there is only one entry, then this is the active announcement. If
there is more than one entry, select one and then click on the Select button. To check the
announcement, play it back by clicking on the Play back button.

2. Announcements are saved in the form of .wav files. In order to create a new announcement,
click on the New announcement button and follow the instructions under Information. When
you have created the announcements you require, select one in the Available announcements
list and activate it by clicking on Select. This is then the active announcement.

To remove an announcement from the list, select it and click on the Delete button.

To add announcement files in .wav format to the list, you use Add.

The application names the announcements automatically: “annnouncement_1.wav”, “announ-
cement_2.wav” and so on. You can rename an entry by double-clicking on it, except when it is
the active announcement or when timer control is active.
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3. Accept call after: the delay, i.e. the period that must expire, before the answering device takes
the call.

You can activate the other functions as desired (✓ in the checkbox).

4. Address books: a ✓ in the checkbox indicates the active address book
5. Remote query: if the checkbox is marked (✓), you can check your answering device for messages

from any other telephone in the public network. You can configure the PIN requi-
red for identification yourself. In the default setting it is “1 1 1 1”.
Mark the checkboxes “Announce time and date of recording” and/or “Announce
the caller's telephone number” (✓) to obtain the corresponding information
during a remote query.

Making a remote query
Call the telephone number (MSN) you allocated to your answering device (ple-
ase see the section on the configuration wizard on page 9 or paragraph 1 in this
section).
Either during the announcement or after it, press the “0” key. 
Enter the remote query PIN. 
- If you enter the PIN incorrectly, you will hear an appropriate announcement

and be disconnected. 
- When you enter the PIN correctly, you will be in the Main menu of the ans-

wering device remote query.

Voice prompts will guide you through all further functions. Follow the instruc-
tions.
There is an overview of the menu structure in the appendix under “Tips and
FAQs”.

Remote activation and deactivation of the answering device
In order to deactivate the answering device, select the “Main settings” menu
during a remote query. In this menu you then select the item “3 Message recor-
ding: on/off”.
To reactivate the answering device, call the number you allocated to it. After
approximately 55 seconds you will be in the remote query mode (N.B.: the
“Remote query” checkbox in the “AD data” window - see above - must be acti-
vated). Enter your PIN and activate the answering device by selecting the “Main
settings” menu, and then the item “3 Message recording: on/off”.

Note

To use the remote query function you require a DTMF telephone or transmitter.
In addition, call acceptance must be active for the answering device.

Answering device

1

3

2

Answering device
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Using a new message as a text 

In order to define a newly-recorded message as an announcement, click with the right-hand mouse
button on the corresponding message in the list in the “All new messages” folder. In the context
menu that opens, select “Make message available as announcement”. 
Click on Edit > Settings > “AD data”. For an announcement, select the announcement from the list,
then click on the Select button to activate it (see page 19). 

Note

If you have called yourself, in order to record a new announcement text, the call will not be logged
in the journal.

Sending e-mails and/or text messages on receipt of new messages 

In conjunction with an e-mail program, WinSuite can send recorded messages (.wav files) as e-mail
attachments. 

Note

When you use your own wav-Files please note, that you can only use files in the 16-bit-mono size.

3. If you want to use various announcements over a period of 24 hours, click on the Timer control
button.

1. Activate the checkbox (✓), input the required data and select an announcement from the
Announcements list. 

If desired, you can add comments under User information.

You switch the answering device’s timer control feature on or off by activating (✓) or deactiva-
ting the Timer control checkbox.

1

Answering device Answering device
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Eurofile transfer

WinSuite – Eurofile transfer

User interface 

You start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > Eurofile transfer”.

1. You can operate the Eurofile transfer application by means of either the menu or the toolbar. 

The user interface is the equivalent of a file manager. On the left-hand side you see the directories
on your own PC. On the right-hand side (if there is an active connection), you see the directory you
are authorised to access on the remote computer.

The E-mail data tab

1. Enter the recipient.
2. Activate the function in the Send e-mail checkbox (✓).

Note

To ensure that e-mail notification works correctly, a properly functioning e-mail program that sup-
ports MAPI must be installed on your PC (for further information, please refer to “Tips and FAQs”).

The SMS data tab

1. Enter the required input.
2. Activate the function in the Send SMS checkbox (✓).

Note

To ensure that SMS notification works automatically, you must deactivate the “Activate  connection
monitoring” checkbox in the “Security” tab in CAPIControl. 

Answering device
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Eurofile transfer

6. Select the PABX tab if your ISDN device is connected to a telecommunications system (PABX, Pri-
vate Automatic Branch Exchange).

1. Activate the checkbox if you are operating your ISDN device on a PABX.

Notification of unauthorised access attempts 

If your PC functions as a server, WinSuite can send a text message and/or an e-mail message as noti-
fication if there are repeated attempts to access it using an incorrect password.

Select “Tools > Settings” and then the Notification tab.

1. Enter the necessary input and then activate the Send SMS and/or the Send e-mail checkboxes
(✓).

2. SMS: Recipient's SMS number – Mobile or fixed network (fixed network only if the
SMS function is available on that access).

3. E-mail: Recipient's e-mail address

Note

To ensure that e-mail notification works correctly, a properly functioning e-mail program that sup-
ports MAPI must be installed on your PC (for further information, please refer to “Tips and FAQs”).

Configuring Eurofile transfer 

Certain settings are necessary before files can be transferred between two computers via ISDN.
If your PC is to take on the function of a client/server, select “Tools > Settings”.

Enter the required input in the Client/Server tab:
1. Own MSN: The telephone number that is to be transmitted to the server. If you want to

suppress transmission, activate the checkbox (✓).
2. Server MSN : This is the telephone number on which your PC can be reached as a server. If

calls for all telephone numbers (MSNs) are to be taken, activate the checkbox
(✓). If the server is to be started automatically when the application starts, acti-
vate (✓) the “Start server when application starts” checkbox.

3. Name of computer: Assign a name (max. 12 characters) to your PC as a server.
4. If the “Disconnect after … minutes’ idle time” checkbox is activated (✓), you can set the time in

minutes after which the connection is automatically cleared down if the software does not
detect any data traffic.

5. Select the Address books tab.

1. Select the address books that are to be used in setting up connections.

Eurofile transfer
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Specifying user rights 

If your PC is to function as a server, select “Tools > User management”.
You will find a list of all the users in the User management overview.

1. To create a new user, click on the Add button.

1. For every user who is to be authorised to access your PC, you must enter a user name, a pass-
word and a description in the appropriate fields.

2. Then select the directory in which the data is to be saved by clicking on the Select button. 
3. Now you specify the user rights. By activating a checkbox (✓), you grant the user with this user

name the right to perform the corresponding activities: 
- Receive files = download files from your server.
- Send files = upload files to your server.
- Rename files = edit names of files on your server.
- Delete files = delete files on your server.

4. If you want to block users temporarily without deleting them, activate the User is blocked
checkbox (✓).

Note

If a user enters an incorrect password three times in succession, this user is then blocked and can
only be unblocked by you.

Starting/ terminating the server mode 

You can start the server mode by clicking on the icons (the PC symbol) in the toolbar 
or via “File > Start server mode”. You terminate the server mode by using the Server mode button or
via “File > Terminate server mode”.

After starting up, the window changes to display the following view:

1. This list shows all server activity, and is saved to your PC as a log file (usually C:/Programs/Win-
Suite/EFT/ServerLog).

Eurofile transfer
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Eurofile transfer
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Fax Centre

WinSuite – the fax centre

User interface 

You start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > Fax”.

1. You can operate the fax centre by means of either the menu or the toolbar. 
2. You see three areas: In box, Out box and Sent faxes. The entries are listed in chronological order

together with detailed information. In order to print a specific fax, select that fax by clicking on
it. If no entry is selected, the entire list will be printed.

The fax centre manages all your faxes. Before you can work with the fax centre, however, certain set-
tings are required. Select the menu “Fax > Settings”. 

Note

Sending faxes:
- is not a secure operation
- the signature on a fax is not necessarily valid in law.

Establishing / clearing down a connection (client) 

You can establish a connection in the client mode by clicking on the icon (Go off hook) or “File/Con-
nect”. You clear down the connection by clicking on the icon (Go on hook) or “File/Disconnect”. 

Before a connection can be established, you must enter your user data in the following input screen.

1. Here you can either key in the telephone number of the EFT server or select an existing number by
clicking on the Address book button

1. Select an entry in the address book.
2. Click on the Apply button.

2. Here you must enter the user data under which you are registered on the EFT server. Click on the
OK button to connect. 

Note

When using the “Find” function in order to find an address book entry, first and last names will be
treated the same.

Eurofile transfer
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Telephone numbers tab

You have already specified a number for fax reception in the configuration wizard. 

1. This telephone number is already entered in the Call acceptance field and the setting Accept
calls for the following MSNs only is active. 

2. You can add further telephone numbers to the list (click on the New button) and/or make other
choices regarding call acceptance.

3. The delay until call acceptance can be set to between 0 and 50 seconds.
4. Transmit outgoing telephone number: here you enter the telephone number that is to be trans-

mitted to the remote subscriber.

PABX tab

1. If the telecommunications system on which you have installed WinSuite is not connected
directly to the ISDN network, then activate the Operation on a PABX checkbox. This item has
already been dealt with during initial configuration. The trunk line (external line) seizure code is
then also preset.

Fax Centre

Configuring the fax centre 

Enter your data in the tabs from “General” to “Address books”.

General tab

1. Header: Identification and Telephone number appear on the fax as it is received by the addres-
see. For example, these can be your name and your own fax number (i.e. the MSN under which
you receive faxes).

2. Redial: in both cases you select a value from the  list beneath the scroll bar.
3. Fax directory : a directory was created during the initial installation, e.g. “F:\Programs\WinSu-

ite\Fax”.
If you want to create a different directory, click on the Change button.

4. Print fax on reception : if you want faxes to be printed out as soon as they have been received,
activate the checkbox (✓).

1
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Fax Centre
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Restricting fax reception (spam filter) 

The settings on this tab can prevent or limit the recording of undesired faxes. 

Spam filter tab

1. If you want to reject faxes from certain known telephone numbers, activate the Do not accept
faxes from the following phone numbers (✓).

2. Enter these telephone numbers in the list together with their dialling codes by clicking on the
New button.

3. If you don´t want to recieve faxes with an unknown telephone number, please activate the
checkbox (✓).

Using the address books 

Address books tab

1. The fax centre can also use entries from other address books (the appropriate software must be
installed). You can specify which address books are to be used.

Fax Centre

2. If the PABX uses, for example, double-digit internal telephone numbers, then select “3” from the
list. If a telephone number consisting of three or more digits is now dialled from a telephone,
the number will automatically be detected as an external number.

Sending e-mails and/or text messages on receipt of new faxes 

In conjunction with an e-mail program, WinSuite can send a received fax as an e-mail attachment. In
addition or alternatively, WinSuite can also send a text message.  

The Notification tab

1. Enter the details under E-mail notification and activate the function by means of the E-mail noti-
fication of received faxes checkbox (✓).

2. If you do not require the fax itself as an attachment, deactivate the Attach fax to e-mail check-
box. The preset value for the maximum size of the attachment is the equivalent of roughly four
or five standard fax pages. You can change this value if required. If you activate the Include fax
viewer checkbox, the fax file will be embedded in a viewer. The recipient can then read and save
the fax file without any special software. This increases the size of the attached file by approx.
50 kB, which must be taken into consideration when activating any size restrictions.

3. If in addition you want to send a text message, enter the details under SMS notification and acti-
vate the function by means of the SMS notification of received faxes (✓).

Note

To ensure that e-mail notification works correctly, a properly functioning e-mail program that sup-
ports MAPI must be installed on your PC (for further information, please refer to “Tips and FAQs”).

Fax Centre
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1. Enter your sender details here.
2. Enter the recipient's details here.
3. Write a note on the contents of the fax here.
4. Create your fax here.
5. Using the Preview, Send and Cancel buttons, you can read your fax before sending it, send your

fax or stop creating it respectively.

Fax Centre

Sending a new fax 

This function enables you to create and send a fax from the fax centre. In order to do this, the follo-
wing settings are required:

1. Enter the telephone number or click on the Address book button and select it from an address
book.

2. If you want to send a fax to more than one recipient, use the Add button to create a distribution
list. You can delete entries from the list by means of the Remove button.

3. If you want to send your fax at a later point in time, click on the Change time button and set the
desired time. Remember that your PC has to be running at this time in order for the fax to be
sent. If this is not the case, then the first time you start up your PC subsequent to the time you
set for sending the fax, you will receive a message to the effect that a fax is waiting to be sent.
You will then have to confirm that you still want to send the fax.

4. If the addressee can receive Class 4 faxes, select Options, then Send as Class 4 fax . In order to be
able to send a Class 4 fax, you must set the WinSuite fax printer driver to 200 dpi. You do this in
Properties/Resolution.

5. Click on the Next button to start entering your fax message.

Note

Under Windows XP you select the printer driver by clicking on “File > Printing preferences”. You
then use “Advanced > Print quality” to set the resolution to 200 dpi.

Fax Centre
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Note

Under Windows XP you select the printer driver by clicking on “File > Printing preferences”. You
then use “Advanced > Print quality” to set the resolution to 200 dpi.
If a Fax transmission is intentionally terminated, it will not be automatically restarted. Automatic
retransmission is only triggered in case of terminations caused by poor line conditions.

Faxback 

You start fax polling via “Fax > Faxback”. This function enables you to retrieve faxes from a fax server
(Please note: there may be a fee for this service.)

1. Here you can either key in the telephone number of the fax server or select an existing number
by clicking on the Address book button. Click on OK to start retrieving the fax.

Note

The faxback feature does not support post-selection of documents or confirmation of retrieval. 

Fax Centre

Sending a fax 

With the aid of the driver configured during the installation you can send faxes from many different
applications (e.g. Microsoft Word). In the application's File menu you select the “Print” item, then
“WinSuite fax”. Subsequently you edit the settings as required, such as the pages to be printed (in
this case faxed), the number of copies, etc.

1. Enter the telephone number or use the Address book button to select one from a telephone
book.

2. If you want to send a fax to more than one recipient, use the Add button to create a distribution
list. You can remove entries from the list by means of the Remove button.

3. If you want to send your fax at a later point in time, click on the Change time button and set the
desired time. Remember that your PC has to be running at this time in order for the fax to be
sent. If this is not the case, then the first time you start up your PC subsequent to the time you
set for sending the fax, you will receive a message to the effect that a fax is waiting to be sent.
You will then have to confirm that you still want to send the fax.

4. If the addressee can receive Class 4 faxes, select Options, then Send as Class 4 fax. In order to be
able to send a Class 4 fax, you must set the WinSuite fax printer driver to 200 dpi. You do this in
Properties/Resolution (see the note on how to do this in Windows XP). If you click on Add cover
sheet, you can then choose a cover sheet for your fax from a list. Click on Select cover sheet to
view the list of available cover sheets. 

5. You use the Send fax button to start the transmission of your fax. If you want to look at your fax
again before sending it, click on the Preview button.

Fax Centre
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Journal settings (screen) 

Select “File > Settings > Detailed”.

1. Select the view that is to be displayed in the journal's columns (the screen view).

Journal settings (print) 

Before printing the journal you similarly need to select the entries you require.

Click on “File> Printing preferences”.

Journal

Journal

WinSuite – the journal

User interface 

The journal numbers and logs all actions in a running list similar to a Microsoft Access 2000 data-
base.
You start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > Journal”.

1. You can operate the journal by means of either the menu or the toolbar. 
2. You can start an action directly by double-clicking an activated journal entry. Alternatively, you

can start actions such as Call, Play back (answering device) and Display (SMS/MMS and fax), etc.
in the “Edit > Details” menu.

Note

The import and export functions enable you to manage several journals.
None of the entries deleted here are available in the other applications any longer (e.g. fax). 
Up to 65,000 entries are possible. When this number is exceeded, the oldest entry is overwritten.

1

2

1



4140

You can use the “PC telephone/Keypad” menu to activate the keypad mode, e.g. in order to operate
your T-NetBox. 
During a live connection, you can use the recording function to document a conversation. When
recording has been activated, the function changes from Start to Stop.
The “notes on conversation” function only becomes available when the connection is live. You can
use the notes function to document a conversation. In order to create notes on a conversation, click
on the Notes button during the conversation. You can then type your notes into the window that
opens. Your notes will be saved automatically at the end of the conversation and can then be vie-
wed in the journal at any time. 

Note

For legal reasons, please inform the other party in your conversation that you are going to record it
and get their consent.

Configuring the PC telephone 

In order to configure this application, click on “Applications > Settings” and then the Application tab. 

1. Here you can select the address books the application is to use, e.g. Outlook (the corresponding
program must be installed on your PC).

2. Under General you can perform the following settings by activating the checkboxes:
- Always start as standard: the application starts with the standard view and not the detailed view.
- Note when application starts: when the application starts you see a window with notes on

this application.
- Allow mode switching: if you allow mode switching between CAPI/TAPI, you can switch from

PC telephony via the sound card and the dialling wizard using the ISDN device.
3. When you have edited your settings, you must activate the data by clicking on Apply. Complete

your work on the settings by clicking on OK.

PC Telephone (CAPI) 

PC Telephone (CAPI) 

WinSuite – PC telephone

User interface 

You start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > PC telephone (CAPI)”.

Note

You require a sound card and a headset to use this application.

1. You can operate the PC telephone by means of either the menu or the toolbar. 
The illustration shows the detailed view (View > Detailed) = default setting. 
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PC Telephone (CAPI) 

To edit further settings, select the CAPI tab. 

1. In the Own telephone number window you see the number you entered during the initial confi-
guration.

2. You should only change the Block size presetting if the sound is distorted or disrupted by crack-
ling noises. If you can hear crackling noises, increase the value. If the sound is distorted by an
echo and/or reverberation, reduce the value. 

3. In the Sound card window you see the type of sound card you selected during the initial confi-
guration.

4. When you have edited your settings, you must activate the data by clicking on Apply. Complete
your work on the settings by clicking on OK.

Note

If your ISDN device is a router you don´t need the TAPI settings, because in this configuration the
dialling wizard is not usefull.
For further settings, please refer to the section entitled “Dialling wizard (TAPI)”.
For information on the configuration, please see pages 9, 11 and 12.

In order to define how your ISDN device is connected and the type of ISDN access to be used, select
the PABX tab.

1. Example of a TAPI setting
ISDN device  ISDN device 

connected directly to NTBA to master system
Use trunk line seizure code Yes Yes
Trunk line seizure code 0 0x
(X = trunk line seizure code for master system/PABX)

Telephone numbers exceeding this length are external 3 x
(X =Number of digits for an extension number in the master system/PABX)

2. Example of a PC telephone (CAPI) setting
ISDN device ISDN device 

connected directly to NTBA to master system
Use trunk line seizure code No Yes
Trunk line seizure code - x
(X = trunk line seizure code for master system/PABX)

Telephone numbers exceeding this length are external - x
(X = Number of digits for an extension number in the master system/PABX)

3. When you have edited your settings, you must activate the data by clicking on Apply. Complete
your work on the settings by clicking on OK.

PC Telephone (CAPI) 
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In order to edit the Least Cost Routing (LCR) settings, you select the LCR tab. 

1. If you want to use Least Cost Routing (LCR) for PC telephony, activate the checkbox “Use LCR”
(✓).

2. Before you can activate LCR you must configure the function: click on the Configure LCR button.

1. In this window you can edit, delete or create new schedules.

PC Telephone (CAPI) PC Telephone (CAPI) 

Enter the provider's name and dialling code as the definition. In addi-
tion, select one of the following regions, start and end times (from / to)
for this provider and the corresponding weekday.

2. In this window you can define the different regions by means of dialling
codes.

Note

You can define up to 10 provider and up to 50 areas.

1
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1. You can operate the SMS/MMS wizard by means of either the menu or the toolbar. 
2. You see three areas: In box, Out box and Sent messages. The entries are listed in chronological

order together with detailed information.
In order to print a specific message, select that message by clicking on it. If no entry is selected,
the lists will be printed.

Note

If your ISDN device is equipped with a memory for SMS/MMS messages, it is possible to receive and
store such messages also at times where your communication software WinSuite is inactive or your
PC is switched off. The SMS/MMS messages will be stored in the memory of the ISDN device and a
red message waiting LED on the ISDN device will be lit.
By clicking on the green arrow in the icon bar (s. item 1) you can poll the SMS/MMS messages from
the memory of the ISDN device one by one. The messages will be listed in the mail entry list for furt-
her processing (e.g. reading, etc.). 

When all SMS/MMS messages have been polled, the message LED on the ISDN device goes off,
unless it is also being used for indicating other types of messages.

In case a SMS/MMS has not jet been polled from the terminal device, you can activate polling in the
mouse menu. The function “Read” triggers the polling.

SMS/MMS wizard 

1

2

SMS/MMS wizard 

WinSuite – SMS/MMS

General notes on SMS/MMS in the fixed network 

WinSuite enables you to use the mobile services SMS (Short Message Service) and MMS (Multimedia
Messaging Service) in the fixed network (if these are supported by your provider). In order to use
these services, you also require an ISDN device that supports them and/or the WinSuite communica-
tions software. 

As in the fixed network, you cannot send or receive text messages (SMS) consisting of more than 160
characters and spaces. 

In order to receive text messages, you must register with your provider's SMS centre.

If this service is available from your provider, you can also send and receive news, information and
images, i.e. multimedia messages (MMS) in the fixed network.

In order to receive multimedia messages in the fixed network, you must register with your provider's
SMS and MMS centre. 
You can send SMS or MMS messages to one or more recipients (distribution list).

Note

The feature “MMS in the fixed network” can only used when your provider supported it.

User interface 

You start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > SMS/MMS”.
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SMS/MMS wizard 

Registering SMS/MMS in the fixed network 

Before you can receive SMS/MMS messages via the fixed network on your PC, you must register with
a provider. Sending messages does not require registration.

Select “Application > Settings” and then the SMS access tab.

1. The telephone numbers that are currently valid for the provider's service centre are preset, but
you can enter data for a different provider if you wish. In this case, registering and unregistering
will not function as described in Step 2. You will have to register and unregister using a device as
per your selected provider's instructions.

2. Select the Fixed network SMS / Forwarding tab.

1. Click on the Register fixed network SMS tab.

1

2
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If you do not want to poll your SMS/MMS messages manually, you can also just boot your PC, start 
WinSuite and wait for it, to poll your messages automatically. This may require several minutes.

If you select “Printing” of an SMS/MMS from “Sent messages” the pre selected message will be prin-
ted by default.

If you select a SMS/MMS by double click from “In box”, it is displayed on the bottom “This message
will be send as …”. This is to inform you that this message could now be sent.

When relaying a SMS/MMS it is only possible, to change the original receiver number after clicking
on the “Forward” key.

SMS/MMS wizard 
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Forwarding messages 

Select “Application > Settings” and then the Fixed network SMS / Forwarding tab.

1. If you want to forward received text or MMS messages by e-mail, you activate the Automatic for-
warding checkbox (✓), then enter the recipient's e-mail address and confirm the action by cli-
cking on OK.

2. If you want to forward received e-mail by SMS, you activate the Automatic forwarding checkbox
(✓), enter the recipient's telephone number and confirm this by clicking on OK.

Note

For users of Microsoft Outlook and Outlook Express:
In order to send an e-mail notifying someone of a received message, you must configure your e-mail
program so that it sends all mail on starting (i.e. you cannot use the default send and receive
setting).
To ensure that e-mail notification works correctly, a properly functioning e-mail program that sup-
ports MAPI must be installed on your PC.

1

2

SMS/MMS wizard 

The PC now sends an SMS containing the text ANMELD to the provider with the telephone number,
e.g. 01930100 (all networks). The registration process can take a few moments; please follow the
instructions on the screen.

3. Select the MMS service centre tab.

1. From the list you select the modem that is to be used for the connection (e.g. “DeTeWe ISDN”).
2. Here you enter the data you will have received from your provider when you registered for MMS

in the fixed network (the telephone number of the MMS service centre, your user name and
password). The Retrieve incoming MMS automatically checkbox currently does not have a func-
tion: this will come into play in the future.

Note

When you receive a text message notifying you of an MMS message, you currently have two to three
days to retrieve the MMS message before it is deleted.

SMS/MMS wizard 
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SMS/MMS wizard 

You can protect the settings in this tab by assigning a password. No password was assigned during
the initial configuration.

1. Click on the Change password button.

1. If you enter a password in the two input fields here and then click on OK, you will subsequently
require this password to access the Charge account tab.

1

1

Configuring the SMS/MMS wizard 

Select “Application > Settings” and then the Access tab.

1. The settings were entered during the initial configuration. For operation on a PABX, please see
page 12.

2. Select the Address book tab.

1. The activated address books are indicated by (✓) in the checkbox. 
2. Select the Charge account tab.

SMS/MMS wizard 
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Creating, forwarding and answering SMS/MMS messages 

Select “SMS/MMS > New SMS/MMS” or an SMS/MMS entry.

1. Create your message (only applies to new SMS/MMS messages).
2. Enter the telephone number or select one from an address book by clicking on the Address book

button (only applies to new SMS/MMS and forwarded SMS/MMS messages).
For ISP selection for sending a SMS we recommend “All networks”, because in this case you do
not neat to know, the of the receiver's ISP. If you do select a specific ISP, the message can only
be successfully sent, if the receiver is actually registered with it.

3. If you want to send an SMS/MMS message to more than one recipient, click on the Add button
to create a distribution list. You can remove entries from the list by means of the Remove but-
ton.

4. Select the type of message in the Send as MMS checkbox (✓ = MMS). When this checkbox is
active, a window opens in which you can select the desired image.

5. Click on the Send immediately button to send the SMS/MMS message.
6. If you want to send the SMS/MMS message at a later point in time, put it in your out box by cli-

cking on the Out box button.

SMS/MMS wizard 
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The following settings enable you to control the number of SMS/MMS messages created and/or for-
warded from this PC.

1. Specify an upper limit and enter a value.
2. Automatic calculation of the credit balance.
3. Activate the function by clicking on the Activated checkbox (✓).

SMS/MMS wizard 
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Dialling wizard (TAPI) 

WinSuite – the dialling wizard

The dialling wizard can only be use over a PABX-System with analogue ports.

User interface 

Start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > Dialling wizard (TAPI)”.

1. You can operate the dialling wizard by means of either the menu or the toolbar. 
The illustration shows the detailed view (View > Detailed) = default setting. 

1

7. If you want to use a special character that is not on your keyboard in your SMS/MMS message,
click on the Symbols button. The depicted table appears. Click on the desired character to copy it
into your SMS/MMS message at the current cursor position.

8. In order to select an image, go to the images folder on your PC to view the available images
there. Click on an image to select it. The selected image will be displayed on the left-hand side
above the “Contents” text field.

Note

If you have selected a SMS/MMS message and it is written below that it can only be sent in two mes-
sages, this is done due to its length.

SMS/MMS wizard 
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The help function

WinSuite – the help function

User interface 

Start the application by double-clicking on the icon in the WinSuite window 

or via “Start > Programs > WinSuite > Help”.

1. Click on Address book, for example.

1

The “notes on conversation” function only becomes available when the connection is live. You can
use the notes function to document a conversation. In order to create notes on a conversation, click
on the Notes button during the conversation. You can then type your notes into the window that
opens. Your notes will be saved automatically at the end of the conversation. You can view them
later in the journal whenever you want. 

Note

For further information on the settings, please see the section on configuration on pages 9, 11 and
12.

Selecting an analogue telephone 

In order to use a connected analogue telephone, click on “Application > Settings” and select the
Application tab. 
Edit the presettings as required, then select the TAPI tab. 

1. In the list you select the analogue port to which the telephone is connected, e.g. “… #1” or
“…#11”, provided this is the first analogue port on your ISDN device (please see page 11).

Dialling wizard (TAPI) 

1



6160

Appendix

Tips & FAQs

Address books

If you open the address books to send a fax to a subscriber, only those subscribers for whom fax num-
bers have been entered will appear.

You can create new address book entries directly from the fax centre, dialling wizard/PC telephony,
SMS/MMS wizard and Eurofile transfer applications. In order to do this, you change to the address
selection in the application and click on the “New contact” button there. Then you select the address
book and after clicking on OK, you can create the new entry.

When using the “Find” function in order to find an address book entry, first and last names will be trea-
ted the same.

General settings for e-mail notification 

General settings for notification by e-mail and text messages 
If you want to send e-mails or SMS messages automatically on receipt of messages, please first do
the following: 
• Configure a valid Internet Service Provider in the modem settings or install the provider's access

software (e.g. T-Online). 
• If necessary, deactivate telephone number blocking for this Internet Service Provider in the ISDN

device. Activate this telephone number in the CAPI connection control (or deactivate connection
control). 

Settings for e-mail notification
The following settings are required for e-mail notification on receipt of a fax or a call. Notification
will not be possible if the settings are incorrect.
• To ensure that e-mail notification works correctly, a properly functioning e-mail program that

supports MAPI must be installed on your PC. 
• You must have configured an e-mail account with an Internet Service Provider. 
• Your e-mail program must be configured to connect automatically. 
• Authentication of your account on accessing the mail server must be activated. 
• Other applications must be able to access your e-mail program. 
• Your e-mail program must be configured to disconnect automatically. 

1. Here you will find a list of the contents of the help file concerning the address book.
2. The “General information” text.

Every WinSuite application has its own chapter.

In all applications you press F1 to activate the online help function; press Ctrl-F1 for context-sensi-
tive help.

The help function 
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Example: configuring Outlook/Outlook Express  
• Configure an e-mail account 

In Outlook/Outlook Express you do this by selecting the “Tools” menu and then the “Accounts >
Mail” tab. 

• Activate Automatic  connection 
In Outlook/Outlook Express you do this by selecting the “Tools > Options > Send” menu, then
activating the “Send immediately” checkbox. Furthermore, you must then click on “Control
panel > Internet options > Connections”, where you select the connection by clicking on it.
Select “Settings > Properties > Security” and then activate the “Connect automatically” check-
box. This option only applies to Windows Me/2000 and then only if the “Outlook shares your
Internet connection settings with Internet Explorer” checkbox in Outlook/Outlook Express is
activated (default setting). This checkbox is found in “Tools > Options > Connection” under the
heading “Internet Connection Settings”. 

• Authentication of your account when accessing the mail server
In Outlook/Outlook Express you activate this by selecting the “Tools > Accounts > Properties”
menu, then the “Servers” tab. Here you activate the “My server requires authentication” check-
box. Enter your account name and password under “Settings” and activate the “Remember
password” checkbox if these settings differ from those of your incoming mail server. 

• Enable other applications to access your e-mail program  
Under Windows XP you do this by selecting the “Security” menu and deactivating the “Warn me
when other applications try to send mail as me” checkbox. 

• Activate automatic disconnection
In order to do this you select the “Tools > Options” menu, then the “Connections” tab. Here you
activate the “Hang up after sending and receiving” checkbox.

Software installation sequence

Please adhere to the following sequence when installing the software:
• Remove the CAPI driver for other manufacturers' ISDN devices if they have been installed.
• Install the CAPI/TAPI drivers and the configuration software of the ISDN device you purchased

together with the communications software.
• Install WinSuite.

Answering device: timer control 

When you enter the periods for the timer control of the answering device announcements, please
note that these periods must not overlap. Furthermore, the end time of a period must not be identi-
cal with the start time of the subsequent period (e.g. Period 1: Start time=13:00:00, End
time=14:00:00; Period 2: Start time=14:00:01 ...).

Appendix

Answering device: remote query 

During a remote query you are guided through the menu by voice prompts. You enter a digit by
pressing the appropriate key on your telephone. If you do not key in anything for longer than
approx. five seconds, you will be prompted to press a key. If you still do not key in anything, the con-
nection will be cleared down.
Starting from the Main menu, you go to the sub-menus containing new messages, recorded messa-
ges and central settings. The diagram below shows the remote query menu structure.

Appendix
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Customer Service and warranty

In the event of problems, please contact our Consumer Support line in Berlin 

Tel. 09001 – DeTeWe (=09001 – 33 83 93)
(0,62 ∂ / minute, out of the mobile network, please call the 01901 - 338393)

Fax 01805 – 33 83 94 (0,12 ∂ / minute)

or use our support forms, which you can find in the Internet under

www.detewe.de

Note

Please note the licence terms which you must accept during the software installation.

Appendix

Answering device: remote query menu

Appendix

Main menu

Indication of message number

1 Menu new messages

2 Menu all messages

3 Settings menu

0 Replay main menu

Menu new messages

Play 1. message

Play last message

1Listen to last message

2 Replay message

3 Listen to next message

9 Delete message * Confirm input

# Cancel0 Replay menu

# Back to main menu

…

Menu all messages

Play 1. message

Play last message

1 Listen to last message

2 Replay message

3 Listen to next message

9 Delete message * Confirm input

# Cancel0 Replay menu

# Back to main menu

…

Settings menu

1 Date and time

2 Announvement of the calling 
number on/off

3 Recording of messages on/off

0 Replay menu

* Confirm input

# Cancel

# Back to main menu
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Appendix

Multiple subscriber number (MSN)
An external ISDN telephone number. Up to ten multiple subscriber numbers can be allocated to a
multi-terminal basic ISDN access. The telephone numbers serve as target addresses for the connec-
ted terminals. 

NTBA
Network Termination Basic Access. A device for terminating the ISDN network. Converts a two-wire
line to a four-wire line leading to the S0 interface.

PABX
Private Automatic Branch Exchange. These are private communications systems connected for
external communications with the public telecommunications network. They are not limited to tele-
phone services but provide a range of services for all office communications (voice, text, data and
image transfer).

Personal identification number (PIN)
The personal identification number (PIN) is needed to access the configuration mode. At the time of
delivery the PIN is set to “0 0 0 0” (four zeros). It is strongly recommended that you change the PIN
and keep the new code in a safe place to prevent unauthorised access to the configuration mode.

SMS
Short Message Service – synonymous with the short text messages that are transmitted to and from
mobile telephones and the fixed network.

TAPI
Abbreviation for Telephony Application Programming Interface. A programming interface in Micro-
soft Windows enabling Windows programs, e.g. dialling facilities, to control telephony functions.

Trunk line seizure
Depending on your requirements, trunk line (external line) seizure can be configured to be automa-
tic, or it can require dialling a digit like “0” or “9” first. This means that when you want to dial an
external number and you go off hook (pick up the handset), you will either hear the external dialling
tone right away, or you will have to dial “0” first.

Appendix

Glossary

B-channel
The bearer channel of an ISDN line. This channel transmits data at a rate of 64 kbit/s.

Basic ISDN access
ISDN access with two B-channels and one D-channel. The two B-channels can be used independ-
ently of each other for every type of ISDN service. For example, you can make a telephone call and
send a fax simultaneously.

CAPI
Abbreviation for Common ISDN Application Programming Interface. This is a programming interface
that enables Windows programs to access the functions of ISDN devices on PCs.

CAPI port driver
A Windows driver that simulates a serial port with a connected modem. This enables programs that
rely on conventional modems to use the ISDN interface.

DTMF
Dual-tone multi-frequency. Also known as touch-tone dialling, this is a dialling mode that transmits
the digits as tones of different frequencies.

E-mail
Electronic mail.
This term describes the sending of text messages via an online service or the Internet to another
subscriber's e-mail address. The e-mail protocols used in the Internet permit all types of data (gra-
phics, program files, etc.) to be attached to e-mails.

Eurofile transfer (EFT)
A procedure for transferring data between PCs via a telephone line.

External access rights
The external access rights regulate access to the trunk line (external line). For example, you can spe-
cify which subscribers are not allowed to make long-distance calls.

ISDN
Abbreviation for Integrated Services Digital Network.

MAPI (Messaging Application Programming Interface) 
This is an interface in e-mail programs enabling other applications to access the address book as
well as the send and receive functions.

MMS
Multimedia Messaging Service - messages transmitted in mobile and fixed networks that can contai-
ning images etc. in addition to text (see SMS).
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